From ae2398739ce490187b288604b984810a5e5f5e15 Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Fri, 18 Sep 2026 06:23:52 +0000 Subject: [PATCH] Update scikit-learn requirement from >=1.9.0 to >=1.9.1 Updates the requirements on [scikit-learn](https://github.com/scikit-learn/scikit-learn) to permit the latest version. - [Release notes](https://github.com/scikit-learn/scikit-learn/releases) - [Commits](https://github.com/scikit-learn/scikit-learn/compare/1.9.0...1.9.1) --- updated-dependencies: - dependency-name: scikit-learn dependency-version: 1.9.1 dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- requirements.txt | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/requirements.txt b/requirements.txt index fb151a8..34a9993 100644 --- a/requirements.txt +++ b/requirements.txt @@ -2,7 +2,7 @@ smt>=2.14.1 pyDOE3>=1.6.2 numpy>=2.4.6 scipy>=1.17.1 -scikit-learn>=1.9.0 +scikit-learn>=1.9.1 matplotlib>=3.11.0 pytest pytest-cov